PROBLEM

Aurenz für Swyx funktioniert nicht mehr mit SwyxWare V11.50 (kb5296)

Die Information in diesem Artikel betrifft die folgenden Produkte:

  • SwyxWare 11.50.0.0
  • Aurenz Edition für Swyx

[ Symptome | Ursache | Lösung | Status ]


Symptome

Nach dem Update einer bestehenden SwyxWare Version auf V11.50 schlägt die Versionsprüfung innerhalb der Aurenz Software fehl und kann nicht mehr genutzt werden.


Ursache

Um die Gesprächsdaten korrekt interpretieren zu können, verbindet sich die Aurenz Edition für Swyx über die ClientSDK (SwyxWare Komponente) mit dem SwyxWare Server und liest darüber Konfigurationsdetails aus (z.B. die Trunks). Mit der SwyxWare Version 11.50. schlägt die Validierung der Versionsprüfung innerhalb der ClientSDK fehl. 


Lösung

Aurenz stellt über den folgenden Link einen Patch für Anbindung einer Aurenz Edition für Swyx ab Version 10.0.3 bis 11.3.1 an einer SwyxWare 11.50 zur Verfügung:

http://download.aurenz.de/website/release/aurenz_SwyxEdition_PatchSwyxWare11_50.zip

Weitere Information und Details zur Lösung können hier heruntergeladen werden:

https://www.aurenz.de/de/bilder-und-dateien/produkte/swyx-edition/infomaterial/aurenz_swyxedition_patchswyxware11.50.pdf


Status

Bekannt.

Kommentar

Hat Ihnen dieser Artikel weitergeholfen? Kommentieren Sie diesen Artikel



Sollten sich Fragen aus Ihrem Kommentar ergeben, wie können wir Sie erreichen?

E-Mail Adresse (optional)


Hinweis

Dieses Kommentar-Feld steht Ihnen nicht für Support-Anfragen zur Verfügung. Diese richten Sie bitte ausschliesslich an Ihren Swyx Händler bzw. Distributor.