INFO

Outlook Integration - Troubleshooting Guide (kb4206)

Die Information in diesem Artikel betrifft die folgenden Produkte:

  • Microsoft Outlook 2013 x86
  • SwyxIt! 2013
  • Microsoft Outlook 2010 x86
  • Microsoft Outlook 2003
  • SwyxIt! 2011
  • SwyxIt! v7.00
  • SwyxIt! v6.25 Maintenance Pack 1
  • SwyxIt! v6.25 Productivity Pack
  • SwyxIt! v6.20
  • Microsoft Outlook 2007

[ Zusammenfassung | Information ]


Zusammenfassung

Dieser Artikel hilft Ihnen bei den gängigsten Problemen mit der SwyxIt! Outlook Integration:

1.) Die SwyxIt Outlook Integration funktioniert nicht.

2.) Die Namensauflösung bei eingehenden Rufen und/oder die Suche im Eingabefeld auf der Skin funktioniert nicht.

Bitte beachten Sie, dass die 64 Bit Version von Outlook 2010/2013 nicht von der SwyxIt Outlook Integration unterstützt wird.


Information

1.) Problem:
Die SwyxIt Outlook Integration funktioniert nicht.

Mögliche Ursache:
Das SwyxIt! Outlook Add-In ist durch ein anderes Programm (z.B. einen Virus Killer) oder Add-In deaktiviert worden.

Lösung (Outlook 2010 und 2013):
Öffnen Sie Outlook und selektieren Sie oben im Menü den Bereich "Add-Ins". Sollte dieser Bereich nicht existieren oder darin kein SwyxIt! Symbol vorhanden sein (siehe Screenshot) ist das SwyxIt! Outlook Add-In nicht installiert oder deaktiviert.

Outlook 2010 Add-Ins
Outlook 2010 Add-Ins
Zum Vergrern anklicken ...

Zum reaktivieren des Add-Ins klicken Sie links oben im Menü auf "Datei".
Outlook 2010 Add-Ins
Outlook 2010 Add-Ins
Zum Vergrern anklicken ...

Klicken Sie dann links im Menü auf "Optionen".
Outlook 2010 Add-Ins
Outlook 2010 Add-Ins
Zum Vergrern anklicken ...

Wählen Sie im linken Menü des neu erscheinenden Fensters (siehe Screenshot) den Punkt "Add-Ins" aus. Selektieren Sie in der Liste das "Dialer for Outlook" Add-In. Ändern Sie im unteren Bereich der Seite bei "Verwalten" den Wert auf "Deaktivierte Elemente" und klicken Sie auf die Schaltfläche "Gehe zu...".
Outlook 2010 Add-Ins
Outlook 2010 Add-Ins
Zum Vergrern anklicken ...

In dem neu erscheinenden Fenster selektieren Sie den Eintrag "Addin: ODialerAddIn.dll" (bis SwyxIt! 2011 R2) oder "Swyx Phone Dialer" und "Swyx Voicemail Player" (ab SwyxIt! 2013). Klicken Sie auf die Schaltfläche "Aktivieren". Sobald Sie Outlook neu gestartet haben ist das SwyxIt! Add-In wieder aktiv und alle Funktionen stehen wieder zur Verfügung.
Outlook Add-Ins (SwyxIt 2011 R2)
Outlook Add-Ins (SwyxIt 2011 R2)
Zum Vergrern anklicken ...
Outlook Add-Ins (SwyxIt 2013)
Outlook Add-Ins (SwyxIt 2013)
Zum Vergrern anklicken ...

Lösung (Outlook 2003 und 2007):
Starten Sie Outlook und wählen Sie oben in der Menüleite den Punkt "?" aus. Klicken Sie dort auf "Deaktivierte Elemente". In dem neu erscheinenden Fenster selektieren Sie den Eintrag "Addin: ODialerAddIn.dll" (bis SwyxIt! 2011 R2) oder "Swyx Phone Dialer" und "Swyx Voicemail Player" (ab SwyxIt! 2013). Klicken Sie auf die Schaltfläche "Aktivieren". Sobald Sie Outlook neu gestartet haben ist das SwyxIt! Add-In wieder aktiv und alle Funktionen stehen wieder zur Verfügung.
 


2.) Problem:
Die Namensauflösung bei eingehenden Rufen und/oder die Suche im Eingabefeld auf der Skin funktioniert nicht.

Mögliche Ursache:
1. Die Reihenfolge nach der ihre Adressbücher durchsucht werden ist fehlerhaft konfiguriert. Diese Suchreihenfolge wird auch von der Outlook API verwendet, welche das SwyxIt! Outlook Add-In nutzt.
2. Im Outlook Adressbuch wird auf ungültige, fehlerhafte oder sehr große externe Adressbücher verwiesen (z.B. Microsoft CRM).

Lösung:
Öffnen Sie Outlook und klicken Sie oben rechts im Menü auf "Adressbuch".

Outlook 2010 Adressbuch
Outlook 2010 Adressbuch
Zum Vergrern anklicken ...

Klicken Sie im neu erscheinenden Fenster oben im Menü auf "Extras -> Optionen...".
Outlook 2010 Adressbuch
Outlook 2010 Adressbuch
Zum Vergrern anklicken ...

In der Mitte des neuen Fensters befindet sich die Liste mit ihren Adressbüchern. Hier müssen Sie die Reihenfolge wie folgt ändern:

- Globale Adressliste
- Kontakte
- ...
 
Outlook 2010 Adressbuch
Outlook 2010 Adressbuch
Zum Vergrern anklicken ...

Entfernen Sie hier auch alle alten bzw. nicht benötigten Adressbücher. Sobald Sie diese Einstellungen gespeichert und Outlook neu gestartet haben wird die Namensauflösung wieder funktionieren.
   


Kommentar

Hat Ihnen dieser Artikel weitergeholfen? Kommentieren Sie diesen Artikel



Sollten sich Fragen aus Ihrem Kommentar ergeben, wie können wir Sie erreichen?

E-Mail Adresse (optional)


Hinweis

Dieses Kommentar-Feld steht Ihnen nicht für Support-Anfragen zur Verfügung. Diese richten Sie bitte ausschliesslich an Ihren Swyx Händler bzw. Distributor.