PROBLEM

Jahr 2010 Problem bei Datumsansagen (kb4081)

Die Information in diesem Artikel betrifft die folgenden Produkte:

  • SwyxWare v7.00
  • SwyxWare v6.20
  • SwyxWare v6.12
  • SwyxWare v5.01, v6.02

[ Symptome | Ursache | Lösung | Status | Referenzen ]


Symptome

Bei der Verwendung eines "say Date/Time" Blocks in einem Script erhalten Sie die Ansage "ungültiges Datum". Dies betrifft z.B. die Fernabfrage.


Ursache

Die mitgelieferte Datei "Template_4.3.vbs" liefert bei Jahreszahlen > 2009 einen falschen Rückgabewert, der zu der Ansage "ungültiges Datum" führt.


Lösung

Für Versionen >= 6.12 ist die zur installierten Version passende angehängte Datei mit dem IpPbx File Explorer (von der SwyxWare CD) in den global Scope der Datenbank hochzuladen, Kategorie=Callrouting-Skripte.

Für die Versionen <= 6.02 beachten Sie bitte die Readme Datei im Archiv.


Status

Quickfix verfügbar. (Bitte kontaktieren Sie Ihren Swyx Händler / Distributor)

Referenzen

Soweit die von uns gelieferte oder/und verwendete Software Open Source Elemente beinhaltet, gelten zusätzlich die unter https://www.swyx.de/open-source einsehbaren zusätzlichen Bedingungen. Welche Produkte aus dem Swyx Portfolio Open Source Elemente beinhalten und welche Open Source Lizenz einschlägig ist, ergibt sich aus der unter folgender URL einsehbaren Liste https://www.swyx.de/open-source.

Informationen anderer Anbieter, die in diesem Artikel zur Verfügung gestellt werden, sollen bei der Suche nach technischen Informationen helfen. Die Inhalte können ohne weitere Ankündigung geändert werden. Swyx garantiert weder für die Güte von Inhalten anderer Anbieter, noch ist Swyx für diese verantwortlich.


Kommentar

Hat Ihnen dieser Artikel weitergeholfen? Kommentieren Sie diesen Artikel



Sollten sich Fragen aus Ihrem Kommentar ergeben, wie können wir Sie erreichen?

E-Mail Adresse (optional)


Hinweis

Dieses Kommentar-Feld steht Ihnen nicht für Support-Anfragen zur Verfügung. Diese richten Sie bitte ausschliesslich an Ihren Swyx Händler bzw. Distributor.