PROBLEM

SwyxIt! Mobile kann mit 2-stelligen internen Rufnummern nicht genutzt werden (kb3922)

Die Information in diesem Artikel betrifft die folgenden Produkte:

  • SwyxIt! Mobile v6.20 (Windows Mobile)
  • SwyxIt! Mobile v6.20 (Symbian)
  • SwyxIt! Mobile v6.20 (Blackberry)
  • SwyxIt! Handset P250

[ Symptome | Ursache | Lösung | Status ]


Symptome

Das hier beschriebene Problem tritt auf wenn SwyxIt! Mobile in SwyxWare Installation betrieben wird in welcher die internen Rufnummern der Teilnehmer aus nur zwei Ziffern bestehen. Wird hier ein Ruf am Mobiltelefon direkt aus der SwyxIt! Mobile Oberfläche zu einer solchen 2-stelligen internen Rufnummer initiiert treten keine Probleme auf. Der Ruf wird zum angewählten Teilnehmer aufgebaut und kann geführt werden. Wir der Ruf zur 2-stelligen internen Rufnummer des Teilnehmers jedoch aus der nativen Telefonapplikation (z.B. aus den Kontakten oder über die Telefon eigenen Telefonapplikation) initiiert wird der Ruf schon von der nativen Telefonapplikation des Mobiltelefons abgebrochen und kann somit nicht von SwyxIt! Mobile übernommen werden. Dies gilt für die meisten 2-stelligen Rufnummern auf den Plattformn Windows Mobile, Symbian und BlackBerry (RIM).


Ursache

Grund für dieses Problem ist die Limitierung innerhalb der nativen Telefonapplikation der Mobiltelefone welche 2-stellige Rufnummern nicht als Rufnummer behandeln und stattdessen über diese Rufnummern spezielle Serviceanfragen an den Netzwerk Provider initiiert.


Lösung

Dies ist ein Problem auf der Seite der Mobiltelefone bzw. deren Brandings. Einen Workaround seitens der Hersteller steht hier nicht zur Verfügung. Daher ist es empfohlen SwyxIt! Mobile nur in SwyxWare Installationen mit mindestens 3-stelligen internen Rufnummern einzusetzen.


Status

Dieses Problem wird nicht gelöst werden.

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