FAQ

SwyxIt! und Windows Vista (kb3282)

Die Information in diesem Artikel betrifft die folgenden Produkte:

  • SwyxIt! v6.12
  • SwyxIt! v6.11
  • SwyxIt! v6.10
  • SwyxIt! v6.02
  • SwyxIt! v6.01

[ Frage | Antwort ]


Frage

Unterstützt SwyxIt! das Betriebssystem Windows Vista von Microsoft?


Antwort

Die grundsätzliche Unterstützung von Windows Vista (32 Bit) ist eines der neuen Features der SwyxIt! Version 6.02, welche zusammen mit SwyxWare Version 6.02 veröffentlicht wurde.

Es wird keine Windows Vista Unterstützung für SwyxIt! Version 6.01 oder älter geben.

Kunden die bereits eine Version 6.00 oder 6.01 nutzen, oder einen laufenden Swyx Update Service (SUS) Vertrag haben, können kostenlos auf SwyxWare 6.02 updaten.

Für weitere Informationen zu SwyxIt! und Windows Vista lesen Sie bitte: SwyxIt! auf Windows Vista (kb3355)

Für weitere Informationen zu SwyxWare 6.02 lesen Sie bitte: SwyxWare v6.02 freigegeben (kb3367)

Update 64 Bit:
Vista x64 (64 Bit) wird erstmals seit SwyxIt! Version 6.12 unterstützt.

Kunden die bereits eine Version 6.10 oder 6.11 nutzen, oder einen laufenden Swyx Update Service (SUS) Vertrag haben, können kostenlos auf SwyxWare 6.12 updaten.


Kommentar

Hat Ihnen dieser Artikel weitergeholfen? Kommentieren Sie diesen Artikel



Sollten sich Fragen aus Ihrem Kommentar ergeben, wie können wir Sie erreichen?

E-Mail Adresse (optional)


Hinweis

Dieses Kommentar-Feld steht Ihnen nicht für Support-Anfragen zur Verfügung. Diese richten Sie bitte ausschliesslich an Ihren Swyx Händler bzw. Distributor.