INFO

WICHTIG: Voraussetzungen für den Einsatz des HST Treibers v2.7.7.142 (kb3014)

Die Information in diesem Artikel betrifft die folgenden Produkte:

  • SwyxWare v4.40
  • SwyxWare v4.33
  • HST SAPHIR V-B Primary PCI
  • HST SAPHIR V Primary PCI

[ Information ]


Information

Mit der Version 2.7.7.142 des HST Treibers haben sich durch zahlreiche interne Änderungen auch einige Änderungen am Verhalten des Treibers gegenüber dem SwyxGate ergeben. Die Änderungen führten dazu, daß keine Sprache mehr übertragen wurde - Der Anruf kam zwar zustande, aber es herrschte in beiden Richtungen nur Stille. Es mußten am SwyxGate ebenfalls einige Änderungen vorgenommen werden, um mit dem neuen Treiber zusammenarbeiten zu können.

Für die SwyxWare Versionen v4.33 und v4.40 bedeutet dies, daß mindestens auf v4.33 Hotfix9 bzw. v4.40 Hotfix4 aktualisiert werden muß:

Die SwyxWare Version v5.00 ist nicht betroffen.

 


Kommentar

Hat Ihnen dieser Artikel weitergeholfen? Kommentieren Sie diesen Artikel



Sollten sich Fragen aus Ihrem Kommentar ergeben, wie können wir Sie erreichen?

E-Mail Adresse (optional)


Hinweis

Dieses Kommentar-Feld steht Ihnen nicht für Support-Anfragen zur Verfügung. Diese richten Sie bitte ausschliesslich an Ihren Swyx Händler bzw. Distributor.