PROBLEM

SwyxIt! reagiert träge, die ersten Silben werden "verschluckt" (kb2430)

Die Information in diesem Artikel betrifft die folgenden Produkte:

  • SwyxIt! alle Versionen
  • SwyxWare alle Versionen

[ Symptome | Ursache | Lösung | Status | Weitere Informationen ]


Symptome

Das SwyxIt! reagiert im Allgemeinen träge. Bei kommenden Rufen dauert es eine gewisse Zeit, bis das SwyxIt! auf der Oberflache erscheint und den Ruf signallisiert. Ebenso werden die ersten Silben verschluckt, wenn man sich meldet.


Ursache

Ein träges Verhalten des SwyxIt!s kann viele Gründe haben welche sowohl auf der Client-Seite als auch auf der Server-Seite liegen können. Dies ist einfach zu unterscheiden, ob die Probleme nur an einzelnen SwyxIt!s auftreten, oder an allen.

Tritt das Problem bei allen SwyxIt!s auf, so ist davon auszugehen, dass der Grund auf dem SwyxServer zu suchen ist.

Tritt das Problem nur bei einzelnen SwyxIt!s auf, so ist davon auszugehen, dass der Grund eher auf Client-Seite zu suchen ist.

 

Server-Seitig

Der SwyxServer (bzw. der Rechner auf dem der SwyxServer installiert ist) ist aller Wahrscheinlichkeit nach unterdimensioniert. Er ist mit der Anzahl der Benutzer, den gleichzeitigen Gesprächen und anderen Aufgaben mit denen er betraut ist (z.B. Exchange Server, File Server) überlastet.

 

Client-Seitig

Der SwyxIt! Client Rechner ist zu schwach dimensioniert. Werden viele Anwendungen gleichzeitig betrieben (z.B. MS Outlook, MS Word, etc.) kann es bei zu wenig Arbeitsspeicher dazu kommen, dass SwyxIt! im Laufe der Zeit aus dem Arbeitsspeicher auf die Festplatte ausgelagert wird, und bei einem Anruf erst komplett wieder geladen werden muss. Dies ist eine Betriebssystemfunktion auf die das SwyxIt! keinen Einfluss hat.

 


Lösung

Es gibt eine Reihe von Massnahmen die man treffen kann, um dieses Problem zu lösen, mindestens jedoch zu mindern. Die wichtigste ist eindeutig den Rechner (egal ob Server oder Client) entsprechend seiner Aufgaben auszurüsten. Bitte lesen Sie bezüglich der Rechnerausstattung unseren Knowledgebase Artikel:

In diesem Artikel geben wir Empfehlungen für CPU, CPU-Geschwindigkeit und Arbeitsspeicher. Die Werte sind so ausgelegt, dass ein "normales" Arbeiten (Büroumgebung) gewährleistet ist. Natürlich kann man diesen Rahmen beliebig sprengen, indem man den Rechner mit seinen Anwendungen überlastet. Im Gegensatz zu üblichen Anwendungen ist die SwyxWare bzw. das SwyxIt! eine Echtzeit Anwendung bei der gewisse Leistungs-Engpässe sehr viel schneller negativ auffallen. Während bei einer Textverarbeitung das Laden eines Textes evtl. nur etwas länger dauert, kann es beim SwyxIt! gleich zu den beschriebenen Problemen kommen.

Mit Hilfe des Taskmanagers kann über einen längeren Zeitraum die Rechnerauslastung überprüft werden. Ist diese dauerhaft über 80% und auch über mehrere Sekunden bei 100% ist dringend eine Rechneraufrüstung (mehr Speicher, schnellerer Prozessor) zu empfehlen. Viele Probleme lassen sich bereits mit mehr Arbeitsspeicher lösen.

Es gibt auch Dinge, die man von SwyxIt! aus beeinflussen kann:

  • Die Echo Unterdrückung im SwyxIt! ausschalten. Wenn keine Echo Probleme auftreten, kann man zwischen 5 und 7% Rechnerauslastung einsparen.

  • Deaktivieren das Application Sharing wenn Sie es nicht brauchen. Dies führt dazu, dass Netmeeting nicht mehr im Hintergrund gestartet wird und unnötig Resourcen verbraucht.

  • Benutzen Sie kleinere Skins. Eine Operator Skin mit vielen Namenstasten und Statusanzeigen verbraucht sehr viel mehr Resourcen als eine Classic Skin.

  • Passen Sie Ihr Telefonierverhalten etwas an. Das SwyxIt! ist zwar ein Telefon, aber im Gegensatz zu einem herkömmlichen Telefon, ist es nicht alleine auf seiner Hardware. Geben Sie dem SwyxIt! die Zeit die braucht, bevor Sie sich melden. Das SwyxIt! zeigt Ihnen mit seiner Gabeltaste an, wann es komplett fertig und die Verbindung geschaltet ist. Warten Sie auf das Umschalten dieser Taste bevor Sie sich melden.

    Gabeltaste in verschiedenen Skins
    Gabeltaste in verschiedenen Skins
    Zum Vergrern anklicken ...

    Auf diese Art und Weise werden keine Silben mehr verschluckt.

  • Beenden Sie nicht benötigte Programme wieder.


Status

Bekannt.

Weitere Informationen

Sollten alle genannten Möglicheiten nicht helfen, so scheuen Sie sich nicht unseren Support anzusprechen. Wir helfen Ihnen gerne weitere Lösungen zu finden !

 


Kommentar

Hat Ihnen dieser Artikel weitergeholfen? Kommentieren Sie diesen Artikel



Sollten sich Fragen aus Ihrem Kommentar ergeben, wie können wir Sie erreichen?

E-Mail Adresse (optional)


Hinweis

Dieses Kommentar-Feld steht Ihnen nicht für Support-Anfragen zur Verfügung. Diese richten Sie bitte ausschliesslich an Ihren Swyx Händler bzw. Distributor.